setup.py
changeset 1548 18f3224da392
parent 1508 b254243b7159
child 1686 dd5085897010
--- a/setup.py	Tue Nov 15 20:35:10 2005 +0100
+++ b/setup.py	Wed Nov 16 20:53:16 2005 +0100
@@ -75,7 +75,7 @@
     py2exe_opts = {}
     if py2exe_for_demandload is not None:
         cmdclass['py2exe'] = py2exe_for_demandload
-        py2exe_opts['console'] = 'hg'
+        py2exe_opts['console'] = ['hg']
     setup(name='mercurial',
           version=mercurial.version.get_version(),
           author='Matt Mackall',