diff mercurial/merge.py @ 14220:21b8ce4d3331

rename path_auditor to pathauditor The Mercurial 1.9 release is moving a lot of stuff around anyway and we are already moving path_auditor from util.py to scmutil.py for that release. So this seems like a good opportunity to do such a rename. It also strengthens the current project policy to avoid underbars in names.
author Adrian Buehlmann <adrian@cadifra.com>
date Fri, 06 May 2011 09:54:06 +0200
parents 135e244776f0
children df2399663392
line wrap: on
line diff
--- a/mercurial/merge.py	Fri May 06 12:09:20 2011 +0200
+++ b/mercurial/merge.py	Fri May 06 09:54:06 2011 +0200
@@ -302,7 +302,7 @@
             repo.ui.debug("removing %s\n" % f)
             os.unlink(repo.wjoin(f))
 
-    audit_path = scmutil.path_auditor(repo.root)
+    audit_path = scmutil.pathauditor(repo.root)
 
     numupdates = len(action)
     for i, a in enumerate(action):