diff tests/test-remotefilelog-push-pull.t @ 40511:466dd4d70bff

remotefilelog: rename wireproto methods and remaining capabilities This is a mess, in part because there should be more constants throughout. I know we typically do exp- instead of the x_ business in this change, but I also had to use this in some function names, so I figured until I can break that coupling I'd go with this. If it's too unpleasant during review, let me know and I can probably clean it up some more. # no-check-commit due to new foo_bar naming - too hard to avoid right now :( Differential Revision: https://phab.mercurial-scm.org/D5129
author Augie Fackler <augie@google.com>
date Thu, 04 Oct 2018 10:03:10 -0400
parents 354acd0dc637
children 95a079ea1e19
line wrap: on
line diff
--- a/tests/test-remotefilelog-push-pull.t	Tue Oct 16 17:02:48 2018 -0400
+++ b/tests/test-remotefilelog-push-pull.t	Thu Oct 04 10:03:10 2018 -0400
@@ -24,12 +24,12 @@
   $ cd master
   $ echo 'hello' | hg -R . serve --stdio | grep capa | identifyrflcaps
   exp-remotefilelog-ssh-getfiles-1
-  getfile
-  getflogheads
+  x_rfl_getfile
+  x_rfl_getflogheads
   $ echo 'capabilities' | hg -R . serve --stdio | identifyrflcaps ; echo
   exp-remotefilelog-ssh-getfiles-1
-  getfile
-  getflogheads
+  x_rfl_getfile
+  x_rfl_getflogheads
   
 # pull to shallow from full