diff setup.py @ 45939:66f6ca2b7aee

cleanup: fix a few recent black formatting violations Differential Revision: https://phab.mercurial-scm.org/D9427
author Matt Harbison <matt_harbison@yahoo.com>
date Fri, 27 Nov 2020 17:00:25 -0500
parents 2960b7fac966
children 89a2afe31e82
line wrap: on
line diff
--- a/setup.py	Wed Nov 25 12:33:37 2020 +0100
+++ b/setup.py	Fri Nov 27 17:00:25 2020 -0500
@@ -816,8 +816,7 @@
                 if sys.version_info[0] >= 3:
                     fsdecode = os.fsdecode
                 dest = os.path.join(
-                    os.path.dirname(self.hgtarget),
-                    fsdecode(dllbasename),
+                    os.path.dirname(self.hgtarget), fsdecode(dllbasename),
                 )
 
                 if not os.path.exists(dest):