diff setup.py @ 10028:873d9b9a7bac

setup: backout 68964567e406 We decided that it is better to let the distributions install these files themselves since they know where to put them.
author Martin Geisler <mg@lazybytes.net>
date Thu, 10 Dec 2009 22:26:09 +0100
parents 68964567e406
children 52c98c6d7297
line wrap: on
line diff
--- a/setup.py	Wed Dec 09 14:33:22 2009 -0600
+++ b/setup.py	Thu Dec 10 22:26:09 2009 +0100
@@ -263,16 +263,7 @@
             f = os.path.join(curdir, f)
             packagedata['mercurial'].append(f)
 
-datafiles = [
-    ('share/bash_completion.d', ['contrib/bash/hg']),
-    ('share/zsh/site-functions', ['contrib/zsh/_hg']),
-    ('share/mercurial/www', ['hgweb.cgi',
-                             'hgwebdir.cgi',
-                             'contrib/hgwebdir.fcgi',
-                             'contrib/hgwebdir.wsgi']),
-    ('share/mercurial/examples', ['contrib/sample.hgrc',
-                                  'contrib/mergetools.hgrc']),
-]
+datafiles = []
 
 setup(name='mercurial',
       version=version,