diff mercurial/commands.py @ 23091:8d43c6bb38c0 stable

doc: change 'revision or range' to 'revision or revset' The phrase "revision or range" comes from a pre-revset era. Since the documentation for ranges now is under the revset docs, and as a helpful hint nudging users towards revsets, I think it's better to say "revision or revset"
author Jordi Gutiérrez Hermoso <jordigh@octave.org>
date Fri, 24 Oct 2014 13:50:00 -0400
parents 21a55dbc3940
children 12837ba22784
line wrap: on
line diff
--- a/mercurial/commands.py	Tue Oct 28 01:14:12 2014 +0900
+++ b/mercurial/commands.py	Fri Oct 24 13:50:00 2014 -0400
@@ -4322,7 +4322,7 @@
     ('C', 'copies', None, _('show copied files')),
     ('k', 'keyword', [],
      _('do case-insensitive search for a given text'), _('TEXT')),
-    ('r', 'rev', [], _('show the specified revision or range'), _('REV')),
+    ('r', 'rev', [], _('show the specified revision or revset'), _('REV')),
     ('', 'removed', None, _('include revisions where files were removed')),
     ('m', 'only-merges', None, _('show only merges (DEPRECATED)')),
     ('u', 'user', [], _('revisions committed by user'), _('USER')),