diff rust/hg-core/Cargo.toml @ 51391:a96ed440450e

hg-core: implement timestamp line parsing
author Arun Kulshreshtha <akulshreshtha@janestreet.com>
date Thu, 15 Feb 2024 11:39:18 -0500
parents c4f1a790bda8
children db7dbe6f7bb2
line wrap: on
line diff
--- a/rust/hg-core/Cargo.toml	Wed Feb 14 15:21:44 2024 -0500
+++ b/rust/hg-core/Cargo.toml	Thu Feb 15 11:39:18 2024 -0500
@@ -40,6 +40,7 @@
 format-bytes = "0.3.0"
 once_cell = "1.16.0"
 bitvec = "1.0.1"
+chrono = "0.4.34"
 
 # We don't use the `miniz-oxide` backend to not change rhg benchmarks and until
 # we have a clearer view of which backend is the fastest.