diff hgext/gpg.py @ 27117:ad2627f4af27

gpg: rename sigcheck function I see no reason for the function not to be sigcheck ...
author timeless <timeless@mozdev.org>
date Wed, 25 Nov 2015 06:10:54 +0000
parents 56b2bcea2529
children 7b4a61570d61
line wrap: on
line diff
--- a/hgext/gpg.py	Tue Nov 24 18:40:16 2015 -0500
+++ b/hgext/gpg.py	Wed Nov 25 06:10:54 2015 +0000
@@ -168,7 +168,7 @@
             ui.write("%-30s %s\n" % (keystr(ui, k), r))
 
 @command("sigcheck", [], _('hg sigcheck REV'))
-def check(ui, repo, rev):
+def sigcheck(ui, repo, rev):
     """verify all the signatures there may be for a particular revision"""
     mygpg = newgpg(ui)
     rev = repo.lookup(rev)