view tests/test-hgk.t @ 19500:a96565abbd59 stable

mq: rename next() to nextpatch() to avoid confusing a future check-code patch next() is a builtin starting in 2.6, so it's also nice to avoid shadowing the builtin.
author Augie Fackler <raf@durin42.com>
date Thu, 25 Jul 2013 10:42:36 -0400
parents cf72fd8b3072
children 5fb1fc2e1281
line wrap: on
line source

Minimal hgk check

  $ echo "[extensions]" >> $HGRCPATH
  $ echo "hgk=" >> $HGRCPATH
  $ hg init repo
  $ cd repo
  $ echo a > a
  $ hg ci -Am adda
  adding a
  $ hg debug-cat-file commit 0
  tree a0c8bcbbb45c
  parent 000000000000
  author test 0 0
  revision 0
  branch default
  phase draft
  
  adda

  $ cd ..