view tests/test-inotify-lookup.t @ 19500:a96565abbd59 stable

mq: rename next() to nextpatch() to avoid confusing a future check-code patch next() is a builtin starting in 2.6, so it's also nice to avoid shadowing the builtin.
author Augie Fackler <raf@durin42.com>
date Thu, 25 Jul 2013 10:42:36 -0400
parents a9e830ecd9fb
children
line wrap: on
line source


  $ "$TESTDIR/hghave" inotify || exit 80
  $ hg init
  $ echo "[extensions]" > .hg/hgrc
  $ echo "inotify=" >> .hg/hgrc
  $ hg inserve -d --pid-file .hg/inotify.pid
  $ echo a > a
  $ hg ci -Aqm0
  $ hg co -q null
  $ hg co -q
  $ hg st
  $ cat a
  a
  $ "$TESTDIR/killdaemons.py" .hg/inotify.pid