hgext/__init__.py
author Pierre-Yves David <pierre-yves.david@ens-lyon.org>
Fri, 31 Mar 2017 10:59:37 +0200
changeset 31742 f243b7fbeba5
parent 28450 155e3308289c
child 43076 2372284d9457
permissions -rw-r--r--
hook: use "htype" as variable name in _pythonhook We rename 'name' to 'htype' because it fits the variable content better. Multiple python hooks already use 'htype' as a name for the argument. This makes the difference with "hname" clearer and the code less error prone.

from __future__ import absolute_import
import pkgutil
__path__ = pkgutil.extend_path(__path__, __name__)