view .editorconfig @ 40019:f5a05bb48116

wireprotov2: change name and behavior of readframe() In the near future, we will want to support performing I/O from other sources. Let's rename readframe() to readdata() and tweak its logic to support future growth. Differential Revision: https://phab.mercurial-scm.org/D4771
author Gregory Szorc <gregory.szorc@gmail.com>
date Wed, 26 Sep 2018 15:53:49 -0700
parents 1d6066336d7b
children c25efc468a49
line wrap: on
line source

# See http://EditorConfig.org for the specification

root = true

[*.py]
indent_size = 4
indent_style = space
trim_trailing_whitespace = true

[*.{c,h}]
indent_size = 8
indent_style = tab
trim_trailing_whitespace = true

[*.t]
indent_size = 2
indent_style = space
trim_trailing_whitespace = false