diff setup.py @ 66:358fd5c84270

add a setup.py
author Idan Kamara <idankk86@gmail.com>
date Tue, 23 Aug 2011 21:57:40 +0300
parents
children 009e7858a93b
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Tue Aug 23 21:57:40 2011 +0300
@@ -0,0 +1,13 @@
+import os
+from distutils.core import setup
+
+setup(
+    name='python-hglib',
+    version='0.1',
+    author='Idan Kamara',
+    author_email='idankk86@gmail.com',
+    url='http://selenic.com/repo/python-hglib',
+    description='Mercurial Python library',
+    long_description=open(os.path.join(os.path.dirname(__file__), 'README')).read(),
+    license='MIT',
+    packages=['hglib'])