Mercurial > evolve
comparison debian/rules @ 1124:25e8f9c43f8a
debian: remove clean target before implicit match rule
This is redundant because it is a match-everything rule. Possibly a
typo.
author | Faheem Mitha <faheem@faheem.info> |
---|---|
date | Sat, 11 Oct 2014 02:02:05 +0530 |
parents | d6c065a7a6b1 |
children | f14163c7275a |
comparison
equal
deleted
inserted
replaced
1123:d6c065a7a6b1 | 1124:25e8f9c43f8a |
---|---|
1 #!/usr/bin/make -f | 1 #!/usr/bin/make -f |
2 #export DH_VERBOSE=1 | 2 #export DH_VERBOSE=1 |
3 | 3 |
4 clean %: | 4 %: |
5 dh $@ --with python2 --buildsystem=python_distutils | 5 dh $@ --with python2 --buildsystem=python_distutils |
6 | 6 |
7 build: | 7 build: |
8 dh build --with python2 --buildsystem=python_distutils | 8 dh build --with python2 --buildsystem=python_distutils |
9 $(MAKE) -C docs | 9 $(MAKE) -C docs |