comparison debian/rules @ 531:b18b00036355 stable 1.0.0

pkg/debian: Debian packaging This change add the necessary files to create a debian package for the evolve extension. I do not care about the rest.
author Pierre-Yves David <pierre-yves.david@logilab.fr>
date Wed, 29 Aug 2012 11:36:10 +0200
parents
children 47246c32e0fb
comparison
equal deleted inserted replaced
530:6ee7add34f8b 531:b18b00036355
1 #!/usr/bin/make -f
2
3 %:
4 dh $@ --with python2 --buildsystem=python_distutils
5
6 build:
7 dh build --with python2 --buildsystem=python_distutils
8 $(MAKE) -C docs
9
10 .PHONY: build
11
12 override_dh_auto_test:
13 cd tests && python run-tests.py --with-hg=`which hg`